Poprawka do Moodle 2.0.1 dla IdeaWebserver

Wraz z pojawieniem się wersji Moodle 2.0.1 powstał problem z instalacją oprogramowania (błąd: Web server software is not supported) na niektórych serwerach hostingowych (m.in. na home.pl).

Na forum moodle.org znajdziemy informację o poprawce do Moodle 2.0.1, która pozwala na instalację na serwerze IdeaWebServer. Działa prawidłowo z rozszerzeniem PHP mysqli, które obsługuje połączenia z serwerem MySQL 4.1 i kolejnymi wersjami.

Fix można znaleźć na stronie: http://portalplonsk.pl/moodle_2_ideawebserver.html

Aktualizacja: Obecnie jest już poprawka do Moodle w wersji 2.0.3

Może Ci się również spodoba